CVE-2025-14691

Mayan EDMS authentication cross site scripting

State
Published
Severity
5.3 Medium
Published
Dec 14, 2025
Updated
Dec 15, 2025
Reserved
Dec 14, 2025

Read the record on cve.org

Description

A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."

Scores

CVSSScoreVectorSource
4.05.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:PVulDB
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:CVulDB
3.04.3 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:CVulDB
2.05.0 MediumAV:N/AC:L/Au:N/C:N/I:P/A:N/E:POC/RL:OF/RC:CVulDB

Weaknesses

Affected Products

ProductVersions
EDMSMayan
  • 4.10.0Affected
  • 4.10.1Affected
  • 4.10.2Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.