CVE-2025-23408

Apache Fineract: weak password policy

State
Published
Severity
8.5 High
Published
Dec 12, 2025
Updated
Dec 18, 2025
Reserved
Jan 15, 2025

Read the record on cve.org

Description

Weak Password Requirements vulnerability in Apache Fineract.

This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0.

Users are encouraged to upgrade to version 1.13.0, the latest release.

Scores

CVSSScoreVectorSource
4.08.5 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:H/SA:Hapache

Weaknesses

Affected Products

ProductVersions
Apache FineractApache Software Foundation
  • 1.10.1 and earlierAffected
  • 1.11.0Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.