CVE-2025-32461

State
Published
Severity
9.9 Critical
Published
Apr 9, 2025
Updated
Nov 3, 2025
Reserved
Apr 9, 2025

Read the record on cve.org

Description

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Scores

CVSSScoreVectorSource
3.19.9 CriticalCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:Hmitre

Weaknesses

  • CWE-1336 Improper Neutralization of Special Elements Used in a Template Engine

Affected Products

ProductVersions
TikiTiki
  • before 21.12Affected
  • 22 to before 24.8Affected
  • 25 to before 27.2Affected
  • 28 to before 28.3Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.