CVE-2025-49147
Umbraco.Cms Vulnerable to Disclosure of Configured Password Requirements
- State
- Published
- Severity
- 5.3 Medium
- Published
- Jun 24, 2025
- Updated
- Jun 24, 2025
- Reserved
- Jun 2, 2025
Description
Umbraco, a free and open source .NET content management system, has a vulnerability in versions 10.0.0 through 10.8.10 and 13.0.0 through 13.9.1. Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password. This information was not exposed in Umbraco 7 or 8, nor in 14 or higher versions. The vulnerability is patched in versions 10.8.11 and 13.9.2.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 5.3 Medium | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N | GitHub_M |
Weaknesses
- CWE-497 Exposure of Sensitive System Information to an Unauthorized Control Sphere
Affected Products
| Product | Versions |
|---|---|
Umbraco-CMSumbraco |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.