CVE-2025-64406

Apache OpenOffice: Possible memory corruption during CSV import

State
Published
Severity
4.3 Medium
Published
Nov 12, 2025
Updated
Nov 12, 2025
Reserved
Nov 2, 2025

Read the record on cve.org

Description

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas.

This issue affects Apache OpenOffice: through 4.1.15.

Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Scores

CVSSScoreVectorSource
3.14.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:LCISA-ADP

Weaknesses

Affected Products

ProductVersions
Apache OpenOfficeApache Software Foundation
  • 4.1.15 and earlierAffected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.