CVE-2025-65014
LibreNMS has Weak Password Policy
- State
- Published
- Severity
- 3.7 Low
- Published
- Nov 18, 2025
- Updated
- Nov 19, 2025
- Reserved
- Nov 13, 2025
Description
LibreNMS is an auto-discovering PHP/MySQL/SNMP based network monitoring tool. Prior to version 25.11.0, a weak password policy vulnerability was identified in the user management functionality of the LibreNMS application. This vulnerability allows administrators to create accounts with extremely weak and predictable passwords, such as 12345678. This exposes the platform to brute-force and credential stuffing attacks. This issue has been patched in version 25.11.0.
Scores
| CVSS | Score | Vector | Source |
|---|---|---|---|
| 3.1 | 3.7 Low | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N | GitHub_M |
Weaknesses
- CWE-521 Weak Password Requirements
Affected Products
| Product | Versions |
|---|---|
librenmslibrenms |
|
References
Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.