CVE-2025-65094

WBCE CMS is Vulnerable to Privilege Escalation via Group ID Manipulation (IDOR)

State
Published
Severity
8.7 High
Published
Nov 19, 2025
Updated
Nov 19, 2025
Reserved
Nov 17, 2025

Read the record on cve.org

Description

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

Scores

CVSSScoreVectorSource
4.08.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NGitHub_M

Weaknesses

Affected Products

ProductVersions
WBCE_CMSWBCE
  • < 1.6.4Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.