CVE-2025-8976

givanz Vvveb Endpoint post cross site scripting

State
Published
Severity
5.1 Medium
Published
Aug 14, 2025
Updated
Aug 14, 2025
Reserved
Aug 13, 2025

Read the record on cve.org

Description

A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.

Scores

CVSSScoreVectorSource
4.05.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:PVulDB
3.13.5 LowCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:CVulDB
3.03.5 LowCVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:CVulDB
2.04.0 MediumAV:N/AC:L/Au:S/C:N/I:P/A:N/E:POC/RL:OF/RC:CVulDB

Weaknesses

Affected Products

ProductVersions
Vvvebgivanz
  • 1.0.0Affected
  • 1.0.1Affected
  • 1.0.2Affected
  • 1.0.3Affected
  • 1.0.4Affected
  • 1.0.5Affected
  • 1.0.6Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.