CVE-2026-29167

Apache HTTP Server: mod_ldap per-dir use-after-free

State
Published
Severity
9.8 Critical
Published
Jun 8, 2026
Updated
Jun 9, 2026
Reserved
Mar 4, 2026

Read the record on cve.org

Description

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration

This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.

Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Scores

CVSSScoreVectorSource
3.19.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HCISA-ADP

Weaknesses

Affected Products

ProductVersions
Apache HTTP ServerApache Software Foundation
  • 2.4.0 through 2.4.67Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.