CVE-2026-40108

GLPI Vulnerable to Stored XSS in ITIL Costs

State
Published
Severity
7.1 High
Published
Jun 2, 2026
Updated
Jun 3, 2026
Reserved
Apr 9, 2026

Read the record on cve.org

Description

GLPI is a free asset and IT management software package. In versions 11.0.0 through 11.0.6, a technician can store an XSS payload in a ITIL costs. This issue has been fixed in version 11.0.7.

Scores

CVSSScoreVectorSource
4.07.1 HighCVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:A/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NGitHub_M

Weaknesses

  • CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Affected Products

ProductVersions
glpiglpi-project
  • >= 11.0.0, < 11.0.7Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.