CVE-2026-62193

OpenClaw 2026.6.5 < 2026.6.9 Authentication Bypass via Plugin Install

State
Published
Severity
6.9 Medium
Published
Jul 13, 2026
Updated
Jul 15, 2026
Reserved
Jul 13, 2026

Read the record on cve.org

Description

OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.

Scores

CVSSScoreVectorSource
4.06.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:NVulnCheck
3.14.9 MediumCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:NVulnCheck

Weaknesses

Affected Products

ProductVersions
OpenClawOpenClaw
  • 2026.6.5 to before 2026.6.9Affected
  • 2026.6.9Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.