CVE-2026-63727

Anchore Enterprise Privilege Escalation via User Management API

State
Published
Severity
8.7 High
Published
Jul 28, 2026
Updated
Aug 14, 2026
Reserved
Jul 17, 2026

Read the record on cve.org

Description

Anchore Enterprise versions from 5.11.0 to 5.27.1 and 6.0.0 contain an improper privilege escalation vulnerability in the user management API. An authenticated attacker who is able to access the Anchore Enterprise API could issue an API call capable of modifying user permissions to gain access to additional resources and operations. It is not possible to grant the system-admin role, but a read only user could be granted write access. This issue is fixed in Anchore Enterprise 5.27.2 and 6.0.1.

Scores

CVSSScoreVectorSource
4.08.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NVulnCheck
3.18.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HVulnCheck

Weaknesses

  • CWE-648 Incorrect Use of Privileged APIs

Affected Products

ProductVersions
Anchore EnterpriseAnchore
  • 5.11.0 to before 5.27.2Affected
  • 6.0.0 to before 6.0.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.