CVE-2026-73238

Apache Allura: XSS in code display

State
Published
Severity
6.1 Medium
Published
Aug 12, 2026
Updated
Aug 12, 2026
Reserved
Aug 11, 2026

Read the record on cve.org

Description

XSS vulnerability in code display in Apache Allura.

This issue affects Apache Allura: before 1.19.1.

Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Scores

CVSSScoreVectorSource
3.16.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NCISA-ADP

Weaknesses

  • CWE-80 Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)

Affected Products

ProductVersions
Apache AlluraApache Software Foundation
  • before 1.19.1Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.