CVE-2026-73370

Apache Syncope: Cross-Realm boundaries reconciliation bypass

State
Published
Severity
9.8 Critical
Published
Sep 14, 2026
Updated
Sep 14, 2026
Reserved
Aug 12, 2026

Read the record on cve.org

Description

Incorrect Authorization vulnerability in Apache Syncope.

Delegated administration security checks performed by Reconciliation service's pull and push, being incomplete, could accept calls by administrator not provided with adequate entitlements.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Scores

CVSSScoreVectorSource
3.19.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HCISA-ADP

Weaknesses

Affected Products

ProductVersions
Apache SyncopeApache Software Foundation
  • 3.0.0-M0 through 3.0.16Affected
  • 4.0.0-M0 through 4.0.7Affected
  • 4.1.0-M0 through 4.1.2Affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.