CVE-2026-86810

Open-Web-Analytics Controller Controller.php checkCapabilityAndAuthenticateUser improper authentication

State
Published
Severity
6.9 Medium
Published
Sep 8, 2026
Updated
Sep 10, 2026
Reserved
Sep 8, 2026

Read the record on cve.org

Description

A vulnerability was detected in Open-Web-Analytics up to 1.9.1. The impacted element is the function checkCapabilityAndAuthenticateUser of the file Core/Controller.php of the component Controller. Performing a manipulation results in improper authentication. The attack may be initiated remotely. Upgrading to version 1.10.0 is sufficient to resolve this issue. The patch is named 6fc91c49eebdb8bfdfeed71cb50a5d97eac70f24. It is advisable to upgrade the affected component.

Scores

CVSSScoreVectorSource
4.06.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:XVulDB
3.17.3 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:X/RL:O/RC:CVulDB
3.07.3 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:X/RL:O/RC:CVulDB
2.07.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P/E:ND/RL:OF/RC:CVulDB

Weaknesses

Affected Products

ProductVersions
Open-Web-Analyticsn/a
  • 1.9.0Affected
  • 1.9.1Affected
  • 1.10.0Not affected

References

Every record here comes from the CVE Program’s CVE List. © 1999–2026 The MITRE Corporation. CVE is a registered trademark of The MITRE Corporation. The records are reproduced under the CVE Program terms of use.